StockFetcher Forums · General Discussion · StockFetcher’s Limited Newer Apple Pad User-Ability<< >>Post Follow-up
963 posts
msg #160855
Ignore marine2
2/9/2024 2:12:04 PM

Awhile back I noticed StockFetcher stopped updating their system in accomodating the newer Apple I-Pad devices. I wrote back to StockFetcher’s staff about this problem and their reply was yes, it was correct, their SF system will not accomodate current or future Apple I-Pad systems.

What I am having trouble with is, that I no longer can copy any writings that I create in their “New Filter” section. What I liked to do previously when I used my older Apple I-Pad was to create a filter while in the “New Filter” section, see how it works, then if I liked it I would copy it, go back into my emails and paste it into a new email I am creating then, send it to myself to save it. But now using my newer Apple I-Pad and can not use my “copy” feature. That forces me back to my old Apple I-Pad to do this function.

To get an answer back from StockFetcher that they no longer support the latest versions of Apple I-Pads is a stunning revelation. If they aren’t supporting the latest versions of Apple I-Pads what are they doing with later versions of other makes and models in the Pad and computer environment?

In the end result of this is, is this site dying and eventually no system updates will occur in all future newer I-Pad & Computer system updates? If SF has decided on not having compatibility for the latest I-Pads then what assures us of them keeping up with computer system updates as a whole?

280 posts
msg #160857
Ignore styliten
2/9/2024 2:52:14 PM

Not sure if I totally understand the issue you are having with the iPad. It seems working in iPad Air 5.

1. Highlight the text using fingers in the iPad:


2. Open a new filter:


3. Paste it there:


963 posts
msg #160858
Ignore marine2
2/9/2024 7:33:45 PM

Thank you for your feedback. My I-Pad Air is Gen 4 (IOS 17.2) still does not work in the “New Filter” section. I tried using both types of keyboards, the attaching Apple keyboard I always use, and the I-Pad’s internal key pad. Both does not allow me to copy any typed lines in the “New Filter” section.

Yes, I tried using my finger to highlight specific lines to copy and there is no visual showing used to pick copy function. And I tried to highlight and copy using the “copy” key in the internal keyboard that too did not work.

By the way, yes the copy feature does work in our threads. Not sure why it works there and not in the “New Filter”?

StockFetcher Forums · General Discussion · StockFetcher’s Limited Newer Apple Pad User-Ability<< >>Post Follow-up

*** Disclaimer *** does not endorse or suggest any of the securities which are returned in any of the searches or filters. They are provided purely for informational and research purposes. does not recommend particular securities., Vestyl Software, L.L.C. and involved content providers shall not be liable for any errors or delays in the content, or for any actions taken based on the content.

Copyright 2022 - Vestyl Software L.L.C.Terms of Service | License | Questions or comments? Contact Us
EOD Data sources: DDFPlus & CSI Data Quotes delayed during active market hours. Delay times are at least 15 mins for NASDAQ, 20 mins for NYSE and Amex. Delayed intraday data provided by DDFPlus

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.