StockFetcher Forums · Backtesting Support · backtest waiting<< >>Post Follow-up
trek
72 posts
msg #35703
Ignore trek
4/22/2005 12:07:22 PM

tomb,
when I hit the start test button, the filter comes up and says "waiting". It never shows the returns. How long does it take or is there something I'm doing wrong.

thanks,

Trek


stevec2
5 posts
msg #35733
Ignore stevec2
4/24/2005 9:36:19 PM

trek,
try hitting the refresh on your browser. The backtest then should show "processing". Keep hitting refresh until it is finished and shows up in your list of backtested filters. There may be an easier way but this is what has worked for me.



StockFetcher Forums · Backtesting Support · backtest waiting<< >>Post Follow-up

*** Disclaimer *** StockFetcher.com does not endorse or suggest any of the securities which are returned in any of the searches or filters. They are provided purely for informational and research purposes. StockFetcher.com does not recommend particular securities. StockFetcher.com, Vestyl Software, L.L.C. and involved content providers shall not be liable for any errors or delays in the content, or for any actions taken based on the content.


Copyright 2018 - Vestyl Software L.L.C.Terms of Service | License | Questions or comments? Contact Us
EOD Data sources: DDFPlus & CSI Data Quotes delayed during active market hours. Delay times are at least 15 mins for NASDAQ, 20 mins for NYSE and Amex. Delayed intraday data provided by DDFPlus


This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.